Ultrasn0w updated to unlock iOS 6.1 on iPhone 4, 3GS

ultrasn0w 1.2.8 unlock

Now that iOS 6.1 can be jailbroken, iPhone unlockers who rely on UltraSn0w to unlock their iPhone from a carrier can update iOS 6.1 and jailbreak it and still keep the unlock. iPhone hacker MuscleNerd confirmed via Twitter that Ultrsnow has been updated to 1.2.8 and is now compatible with iOS 6.1.

UltraSn0w will unlock the iPhone 4 baseband 01.59.00, and basebands 04.26.08, 05.11.07, 05.12.01, 05.13.04, and 06.15.00 on the iPhone 3G/3GS. You can check your iPhone baseband version by going to Settings > General > Modem Firmware.

If your iPhone have one of the compatible basebands and you want to unlock it, don’t update to iOS 6.1 right away. To unlock it and update to iOS 6.1, use RedSn0w which can be downloaded from the iPhone Dev Team Blog; make sure update while preserving the baseband.

(Via iDownloadBlog)

0saves
You can follow us on Twitter or join our Facebook fanpage for more news, tricks, and tips.
Filed in: iPhone Tags: , , , , , ,

Related Posts

© 2014 Mod Gadget. All Rights Reserved.